matumatuのなでしこ学習帳

2008-02-10本日は、なでしこ本 P.68の学習です

下記のプログラム「文字列の比較3.nako」は、

11:22

なでしこ本CDROM → sample → 03-01

に入っているプログラムです。


# 文字列を設定
A = 「7」
B = 「33」
# 文字列を整数に変換する
A = INT(A)
B = INT(B)
# 比較する
もし、A<Bならば
  「A<B」と表示
違えば
  「A>B」と表示。

  • 動作結果 : 「文字列の比較3」さすが、

         サンプルプログラムなので、

        「A<B」と正常に表示された。