mrのなでしこ学習帳 RSSフィード

2008-02-02

オンラインマニュアルが新しくなったようです

はてなブックマーク - オンラインマニュアルが新しくなったようです - mrのなでしこ学習帳

しかも、学習帳へのリンクもついてるようです!

→たとえば、エディタだと下記のようなリンクがあるようです。すばらしすぎます。

http://nadesiko.g.hatena.ne.jp/keywordlist?word=%E3%82%A8%E3%83%87%E3%82%A3%E3%82%BF

でも、こちらの方が、各参加者個人の学習帳からも検索できてベターかもしれません。

http://nadesiko.g.hatena.ne.jp/searchword?word=%e3%82%a8%e3%83%87%e3%82%a3%e3%82%bf

テストをするプログラム

はてなブックマーク - テストをするプログラム - mrのなでしこ学習帳

X=「S」の文字数

もし、X=1ならば
  「命令:文字数 → テスト結果:OK!」と表示
違えば
  「命令:文字数 → テスト結果:エラー!」と表示

イメージとしては、こういう感じになるでしょうか。

kujirahandkujirahand2008/02/03 11:43了解です。修正しておきますね!どもです!!