mrのなでしこ学習帳 RSSフィード

2009-05-20

sqlsodbc.chmチェッカー

はてなブックマーク - sqlsodbc.chmチェッカー - mrのなでしこ学習帳

sqlsodbc.chmのMD5値を確認するプログラム。

母艦=「sqlsodbc.chmチェッカー」

正常MD5値=「F639AFDE02547603A3D3930EE4BF8C12」

「C:\WINDOWS\system32\sqlsodbc.chm」からMD5ファイル取得
それを大文字変換
それを確認結果に代入

「正常MD5値:」&正常MD5値を表示
「確認結果:」&確認結果を表示
「参考:http://www29.atwiki.jp/geno/pages/14.html」と表示

もし、確認結果=正常MD5値ならば
  「正常のようです」と言う
違えば、
  「異常かも知れません」と言う