たっけんの気まぐれ撫子日記 このページをアンテナに追加 RSSフィード

2007年09月27日 木曜日一時更新中断なのです・・・

大学入試がろ近いため、更新を2~3ヶ月ほど中断します。

トラックバック - http://nadesiko.g.hatena.ne.jp/takken123/20070927

2007年09月17日 月曜日ファイル共有ソフトみたいなソフト

ファイル共有ソフトみたいなソフトをつくりました。

//バージョン確認プログラムここから

//☆省略します^_^☆

//バージョン確認プログラムここまで

母艦のW=462
母艦のH=670
#---部品
ファイル一覧とはメモのX=10。のY=10。のW=430。のH=522
#---部品
ファイル名とはエディタのX=10。のY=531。のW=430。のH=29
#---部品
ダウンロードボタンとはボタンのX=10。のY=558。のW=430。のH=29

母艦は「ファイル共有ソフトみたいな~w」
「ホスト=*****{~}ID=*****{~}パスワード=*****」でFTP接続
「{母艦パス}upfile」を「kyoyu」へFTPフォルダアップロード
「{母艦パス}upfile」のフォルダ削除
「{母艦パス}upfile」のフォルダ作成
「kyoyu」のFTPファイル列挙
ファイル一覧はそれ
FTP切断
ファイル名は「ダウンロードしたいファイル名」
ダウンロードボタンは「ダウンロード」

ダウンロードボタンをクリックした時は
 「*****/kyoyu/{ファイル名}」を「{母艦パス}downfile\{ファイル名}」へHTTPダウンロード

[] 13:22 ファイル共有ソフトみたいなソフト - たっけんの気まぐれ撫子日記 を含むブックマーク ファイル共有ソフトみたいなソフト - たっけんの気まぐれ撫子日記 のブックマークコメント

------------------------------

2008/01/07 21:21追記

2007年12月07日の記事に書いたように、FTP接続はIDやパスワードが見えてしまうので、このプログラムは、個人的に利用してください。

まぁ、個人的以外に利用しても違う意味で大変なことになりそうですが・・・

http://nadesiko.g.hatena.ne.jp/takken123/20071207

トラックバック - http://nadesiko.g.hatena.ne.jp/takken123/20070917

2007年09月15日 土曜日バージョン確認プログラム

他人にプログラムを渡すときに、プログラムが最新版のものであるかどうかを知らせるプログラムを作ってみました。

このプログラムを、渡すプログラムの最初につけると、使えます。


バージョン確認は「***」//ありorなし
常時最新版は「***」//使用or不使用

もしバージョン確認が「あり」ならば
 「***/ver.txt」からHTTPデータ取得。//バージョン情報のアドレス
 もしそれが「***」ならば//バージョン情報の内容
  「起動成功しました。」と言う。
 違えば
  もし常時最新版が「使用」ならば
   「最新版でないため、起動できませんでした。」と言う。
   終了。
  もし常時最新版が「不使用」ならば
   「起動成功しましたが、最新版でないため、不具合が生じる可能性があります。」と言うもしバージョン確認が「なし」ならば
 「起動しました。」と言う
トラックバック - http://nadesiko.g.hatena.ne.jp/takken123/20070915

2007年09月14日 金曜日簡単ホームページ作成機

簡単にホームページ作成できるプログラム作成しました。

これをもとにして、日本語プログラミングもどきをつくってみたいですねぇ~

プログラムはうまく表示されない部分があるので、下記のアドレスから見てください。

http://takkenhako.web.fc2.com/easy_hp.txt

ZaiyahZaiyah2011/11/24 03:08There is a critical shortage of ifnoramvtie articles like this.

ufjtyuufjtyu2011/11/24 20:38vTvyic <a href="http://rrppxvqqczfw.com/">rrppxvqqczfw</a>

xtlwftgxtlwftg2011/11/25 01:07soQM6b , [url=http://jxffmopvatan.com/]jxffmopvatan[/url], [link=http://nexfrjmfozll.com/]nexfrjmfozll[/link], http://rxixbbvzaqnb.com/

cvxdpwcvxdpw2011/12/05 02:25jZcR1D , [url=http://lfjqbpgbbeks.com/]lfjqbpgbbeks[/url], [link=http://xlmufayksbip.com/]xlmufayksbip[/link], http://txthxawcpxih.com/

トラックバック - http://nadesiko.g.hatena.ne.jp/takken123/20070914

2007年09月05日 水曜日最近の僕・・・

最近は、AO入試が近いのと、文化祭が2日後にあるのとで、全然プログラミングができない

早く、入試が終わらないかなぁ・・・

トラックバック - http://nadesiko.g.hatena.ne.jp/takken123/20070905

2007年09月01日 土曜日逃げるボタンのその後・・・

父が教育関係者なのですが、逃げるボタンプログラムを実行して見せたところ、

ボタンの大きさや色などもランダムにしたら、おもしろいと思う。あと、このプログラムは、小学1年生のマウスのクリックの練習に役立つかも・・・

とのことでした。

だから、のようにプログラムを少し変更して、実行ファイルを作成して、フロッピーに入れて、渡しました。

いやー、ZIP圧縮すれば、フロッピーに入っちゃうんですねぇ・・・

まさか、入るとは思いませんでした。

mr-80bmr-80b2007/09/02 03:34ども。
もしよかったらそのソースも見せてもらえると嬉しいです。

トラックバック - http://nadesiko.g.hatena.ne.jp/takken123/20070901